Säkerhetsuppdateringen WordPress 5.2.4 är släppt

Otrevliga säkerhetshål har täppts till.

I dag har det rullats ut en säkerhetsuppdatering till WordPress, med version 5.2.4. Den fixar säkerhetshål som är så pass allvarliga att man även har bakdaterat webbplatser som kör 5.1 och tidigare. Det är inte första gången man väljer att tvångsuppdatera gamla webbplatser på det här viset.

Din WordPress-installation bör ha uppdaterats automatiskt, men om så inte är fallet så bör du gå till wp-admin och trycka på Uppdatera-knappen omedelbart.

Nyfikna läser om vad som fixats här.

Nästa fullstora version av WordPress är 5.3. Den är just nu i betaversion.

Created with Sketch. Scrolla för mer läsning