Varning för WooCommerce 5.4 (men 5.4.1 är okej)

Uppdatera till 5.4.1 eller rulla tillbaka till 5.3.

WooCommerce 5.4 släpptes för två dagar sedan, men kan inte installeras längre. Detta till följd av en allvarlig bugg med jQuery, som kan krocka med betalningslösningar. Eller, för att tala klarspråk: Har du uppdaterat till WooCommerce 5.4 kan du kanske inte ta betalt. Inte så bra!

En uppdaterad version är på gång, 5.4.1 väntas snart, men tills dess bör du, om du uppdaterat till WooCommerce 5.4, rulla tillbaka till 5.3. Denna version ska vara säker att nedgradera till, och är också den som listas som den senaste på wordpress.org.

Jobbigt fel, och lite oroväckande med. Det här är en av anledningarna till att många ehandlare väljer att avvakta några dagar – eller veckor – innan de uppgraderar WooCommerce.


Uppdatering! WooCommerce 5.4.1 är nu släppt. Allt är frid och fröjd igen, uppdatera på.

Created with Sketch. Scrolla för mer läsning