WordPress 5.7.1 är släppt

Säkerhetsuppdateringen har rullat ut.

WordPress 5.7.1 har släppts som planerat. Det är en säkerhetsuppdatering och den bör ha installerats automatiskt, men om inte så är det hög tid att logga in och trycka på Uppdatera-knappen.

Version 5.7.1 fixar 26 buggar, men framför allt så är det två säkerhetshål som har fixats. Dels var det en XXE-sårbarhet i mediabiblioteket om man kör PHP 8, och dels ett exponeringshål i REST API:t. Du bör med andra ord uppdatera tämligen omgående. Samma fel har funnits i äldre WordPress-versioner med, så alla installationer som har stöd för automatiska uppdateringar efter WordPress 4.7 har också fått en säkerhetsuppdatering.

Nästa stora version av WordPress är 5.8, planen för den kan du läsa mer om här.

Created with Sketch. Scrolla för mer läsning